Well, It just Ain’t Gonna Work!

image2We be at the Hoquiam RV Park (in Hoquiam, WA) and I’ve been trying to log in to their Wi-Fi. Ain’t working. SAYS it’s connected and secured; just won’t bring up any sites I try to go to. Looks like I’ll have to turn my phone hot spot on.

So, yeah, I’m on my laptop. I’ll try my new tablet later. Or the LG. Which has started going TU on me. Which is why I had to buy another tablet. Forgot though: the LG has 4G on it to let me do things even when there is no Wi-Fi available. New tablet doesn’t so I have to turn my phone hot spot on. Ain’t modern life a kick!

SWMBO got home right on time and we took off to come here. Was a nice ride even if it did rain about 3/4 the way. She made it nice. Even when she started bugging me about having to make a “rest” stop. I actually had to pass someone! Pretty bad when a guy pulling a trailer passes your ass!

Caravan is working okay except I have a leak from the back of the toilet. Looks like where the hose attaches. Will look for an open hardware store in our travels tomorrow. Really flooded out the head though! At least it was clean water. And the furnace worked just fine once I remembered to turn on the gas. (Funny how that works.)

And that’s really about it. Dog’s doing okay on this trip. I think he’ll work out as a travel dog. Which is good since we’d prefer it that way.

I’m tired. That pizza we had delivered (camping out!) has filled me up and made me sleepy. Think I’ll lay down and read a bit.

Save pagePDF pageEmail pagePrint page

Comments are closed.