Ok. Got Our Internet Back

Got home from my running around yesterday to find our Internet not working. Did all the usual rebooting to no avail. Turned out my Renter’s Internet wasn’t working either. Then I found out my friend up the hill having the same problem. Guess it’s a more widespread problem than I’d imagined.

Turns out our whole neighborhood was without phone or Internet. Something (probably water/rain) shorted out part of the box with all the wires for our stuff in it. The Century Link guy worked on it for a couple of hours and finally got it back on around 1400 today. Good Job!

Man, you just don’t realize how many things you do online until online isn’t working!

Yesterday I took my truck to Car Toys and paid them to run my antenna and power lines. They did a good job. So both antenna’s are now on the truck and I have power to the radio.

Which I put in the truck today. Works great on 2-meters, but still learning how to adjust that HF antenna I got so just listened to a couple of Nets going on. (Noontime Net on 7268.5 & another Net on 14.342) Got up off frequency and tried tuning but I don’t have the knowledge/experience to get the SWR down to where I can transmit. (Did that make sense?) But, don’t worry; I’ll keep playing with it. And the antenna too!

Annex - Weissmuller, Johnny (Tarzan and His Mate)_NRFPT_11

Other than that just not much going on. Getting the Caravan ready for our trip. SWMBO’s Son said he’d stay and watch the house and feed the animals. Wiped down the inside of the truck and am thinking of taking it to the car wash tomorrow when I head out to fill the tank.

SWMBO tried taking the bus home from the Ferry Landing tonight. That part worked fine. The part that she didn’t plan on was losing her phone, not being able to call me, and walking 2 miles (in the dark) to get home. She’s surprisingly in a good mood after all that!

Save pagePDF pageEmail pagePrint page

Comments are closed.